Внимание! Фаэрвол на сервере.

вопросы по работе с программным обеспечением

Модераторы: Gala, alta_olg, expert, Lemur

Vovkin
Активный участник
Сообщения: 34
Зарегистрирован: Вт ноя 20, 2007 10:39
Контактная информация:
Сказал: 0 ед.
Получил: 4 ед.

Сообщение Vovkin » Чт дек 29, 2011 12:04

В период с 21 на 22 декабря 2011 года в фаэрволах (антивирусах),
используемых на серверах прошли обновления, после которых
наблюдается блокирование запросов по HTTP от программ.
Проблема проявляется в виде неработающего обновления,
неработающего скачивания валюты.
Данная ситуация точно была замечена на Kerio.
Данная ситуация происходит из-за того, что фаэрволы
стали блокировать все HTTP клиенты, которые помечены как
agent = "Mozilla/4.0 (compatible; ICS)".
Сейчас мы проводим работы по переподписыванию HTTP агентов
наших программ. Администраторам сетей рекомендуется временно
из настроек исключить данное блокировочное условие на
проверку agent = "Mozilla/4.0 (compatible; ICS)".
Vovkin
Активный участник
Сообщения: 34
Зарегистрирован: Вт ноя 20, 2007 10:39
Контактная информация:
Сказал: 0 ед.
Получил: 4 ед.

Сообщение Vovkin » Пт дек 30, 2011 16:14

В обновлении уже доступны версии программ с переподписанными агентами HTTP.
Теперь фаэрволы не блокируют обновление и скачку валют.
Если у Вас возникла описанная постом выше проблема, то проделайте следующие
действия.

Если обновление у Вас настроено через FTP, то просто проведите процедуру обновления.
Если обновление настроено через HTTP, то запустите обновление. При этом может выпасть ошибка,
что не могу скачать какой то файл или что-то подобное. Тогда вам надо переключиться на обновление
с FTP. Произвести обнволение, а потом в настроках программы обновления обратно установить HTTP.

Вернуться в «ПО компании»

Сейчас этот форум просматривают: нет зарегистрированных пользователей и 5 гостей